RSS

Pushup — проверяем версию браузера

Нашёл интересный Java-скрипт, который проверяет версию браузера посетителя, и если эта самая версия устаревшая — он советует посетителю обновится. Должен корректно работать с Internet Explorer 7+, Firefox 2+, Safari 3+, Opera 9.25+.
Для установки скрипта достаточно скопировать несколько файлов к себе на хостинг и прописать пару строчек в header’е страницы.

Добавить комментарий

2 комментария на «Pushup — проверяем версию браузера»

    • Для тех кто в этом рубит естественно не нужны никакие скрипты — он и сам без проблем обновится. Проблема в том, что таких — меньшинство. :)